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LUCRAREA 8. Securizarea documentelor Microsoft Office

Tema 1: Informatii personale. Proprietatile unui document Word

1.1. Creati un document pe baza sablonului temal.dotx din folder-ul curent gi salvat acest nou
document cu numele temal.docx in folder-ul Documents. Vizualizati in Word proprietatile
documentului (meniul File -> Info), apoi proprietitile extinse ale documentului folosind butonul
Properties -> Advanced Properties. Ce informatii sunt disponibile?

R:

Documentl Properties ﬂ
General Summary |statistics | Contents | Custom |
Title: |Laborat0f
Subject: |Securizarea documentelor Word
Author: [
Manager: |
Company: |
Category: |
Keywords: |securitate’ document, Word, Microsoft Office
Comments:
Hyperlink |
base:
Template: Temal.dotx
[~ saye Thumbnails for All Word Documents
’Tl Cancel I

Se da dublu click pe fisierul temal.dotx si se va
crea un nou document pe baza acestui gablon
(template). Dupa salvare, in meniul File -> Info
se vizualizeazd proprietatile de baza (titlul,
cuvintele  cheie, subiectul, dimensiunca
fisierulwm, data credrii, autor etc.), apoi cu butonul
Properties -> Advanced Properties se vizuali-
Zeaza proprietatile complete.

Informatii: tab General - numele fisierului,
locatia pe disc, dimensiunea, data
credrii/accesarii/modificarii; tab Summary - titlul
documentului, subiect, autori, cuvinte cheie; tab
Statistics - data credrii / modificarii/accesarii /
tiparirii  documentului i informatii statistice
(numir de pagim, paragrafe, cuvinte, caractere
etc.); tab Contents - continutul documentului; tab
Custom - definirea unor proprietafl existente sau
crearea unor noi proprietati.

1.2. Folosind butonul Check for Issues, inspectafi continutul documentului si eliminafi toate
informatiile care nu sunt destinate domeniului public (de exemplu, inainte de a publica un document
pe Internet trebuie eliminate informatiile personale, versiunile anterioare ale documentului,
adnotarile, comentariile si alte tipuri de informatii).

R:

Din meniul File -> Info se apasa butonul Check for Issues, apoi se alege comanda Inspect Document.
Se elimind toate informatiile corelate cu documentul.

‘_. F?I_] Inspect Document

Check
Issues ~

Inspect Document
— Check the document for hidden properties
or personal information,

Check Accessibility

_@ Check the document for content that people
with disabilities might find difficult to read.

Ly Check Compatibility

Check for features not supported by earlier
versions of Word,

Document Inspector ﬂﬁ

To check the document for the selected content, click Inspect.

[¥ Comments, Revisions, Versions, and Annotations —
Inspects the document for comments, versions, revision marks, and ink annotations,

¥ Document Properties and Personal Information
Inspects for hidden metadata or personal information saved with the document,

¥ Task Pane Apps
Inspedts for Task Pane apps saved in the document.

I Collapsed Headings
Inspects the document for text that has been collapsed under a heading.

¥ Custom XML Data
Inspects for custom XML data stored with this document,

¥ Headers, Footers, and Watermarks
Inspedts the document for information in headers, footers, and watermarks.

<

¥ Invisible Content

Inspects the document for objects that are not visible because they have been formatted as
invisible, This does not include objects that are covered by other objects.

goe_|
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Tema 2: Restrictionarea editarii unui document Word
Restrictionati total editarea documentului (nu permiteti nicio modificare) pentru toti utilizatorii, cu
exceptia casetei de text in care si se poatd introduce continut. Introduceti (optional) o paroli la

alegere.
R:
™ Restrict Editing ™ X Pent_ru restrictionarea editdrii se foloseste meni_ul
B § Fcmatty sk s Review -> grupul Protect, butonul Restrict
AR Limit formatting to a selection Editing, iar din panoul apirut se bifeazi Allow
Editing of styles , - i :
Peetick s only this type of editing in the document. No
3 iy et changes (Rgad only). Se dd un click in caseta de
/| Allaw only this type of editing fext s1 se bifeazi la Exceptions: Everyone, dupi
in the document: - .
T et care se apasd butonul Yes Start Enforcing
0 cnanges [Fead onlyj b 5
Protection.
Exceptions (optional Restrictia va putea fi eliminatd folosind butonul
Select parts of the document and Stop Protection (dacd ati completat campul
choose users who are allowed to = 2
freely edit them. Password, vi se va cere parola).
Groups:
[ [Everyone

&= More Users..

3. Start enforcement

Are you ready to apply these
settings? (You can turn them off
later]

Yes, Start Enforcing Protection

Tema 3: Marcare ca versiune finala (Mark as Final)

In meniul File -> Info vizualizati informatia despre restrictia la editare (introdusi la tema anterioar).
Marcati documentul ca varianti finald (Mark as Final). Ce implici aceasta? Ce modificiri apar in
document?

R:

Pentru un document protejat la modificare, Word afiseazd informatia: Protect Document - Certain
types of changes are restricted in this document.

Protect Document
&

# L" Certain types of changes are restricted in this document.
Protect
Document -

Marcarea ca document final (Mark as Final) - butonul Protect Document din meniul File -> Info -
indicd faptul ci editarea este completd, iar acea versiune a documentului este cea finald. Editarea
textului este dezactivatd (documentul devine Read-Oniy) - inclusiv in zona permisd pentru editare de
la tema anterioari -, in partea de sus a interfetei apare o zond de informare (Marked as Final), 1ar pe
Status Bar (in partea de jos a interfetei) apare simbolul Marked as Final.

Protect Document
%

4 I_IH This document has been marked as final to discourage editing.
Protect " Certain types of changes are restricted in this document.
Document ~
o MARKED AS FINAL An author has marked this document as final to discourage editing. Edit Anyway
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Editarea este posibild dupa apéisarea butonului Edit Anyway {care va duce la invalidarea status-ului
Fing!) sau prin reapésarea butonului Protect Document, comanda Mark as Fingl (din meniul File -=
Info).

Tema 4: Parola la deschidere

Aplicati documentului anterior o paroli la deschidere (Encrypt with Password).

R: O paroli la deschidere (meniul File -= Info, butonul Protect Document, comanda Encrypt with
Password) va cripta continutul documentului si va permite accesul la acesta doar dacd este mtrodusa
parola.

Encrypt Documont

— Encrypt the contents of this file

Password:

Password ? | x|
Caution: if you lose or forget the password, it cannot
be recovered. It is advisable to keep a list of Enter password to open file
passwords and their corresponding document names C\Doc2.doex

in a safe place.
{(Remember that passwaords are case-sensitive.) |

oK I Cancel | oK I Cancel

Protect Document
%

# # A passward is required to open this document,
Protect ¥

Certain types of changes are restricted in this document.
Document ~

Dezactivarea parolei se face similar ca mai sus, introducénd o parold vidé {(ge sterge continutul casetei
Password).

Tema 5: Certificate digitale

Deschideti doar in citire (Read Only) figierul tema5.docx gi observati semn ftura digitald aplicatd. Din
fereastra Signature Details (in panoul Signatures, click dreapta pe semnétura Profesor) vizualizati
informatiile despre certificatul digital utilizat. In ce scopuri poate fi folosit acest certificat digital?
R:

Figierul tema5.docx este semnat digital cu un certificat auto-semnat {(selfsigned digital certificate);
acesta nu este un certificat recunoscut oficial, autentificat de o institutie specializatd, ci unul valabil
local, in scop didactic {de aceea apare mesajul cd semnétura nu poate fi verificatd). Pentru a crea un
certificat digital auto-semnat se poate folosi aplicatia selfcert.exe (din folder-ul Microsoft Office).

Recoverable Signatures

|

l__-'_.?\ One or more of the digital signatures in this document is recoverable or could not be

View verified. A recoverable signature may indicate that an error occurred when the
Signatures document was signed,

In fereastra Signature Details se observi numele detindtorului certificatului digital (" Profesor”), iar
butonul View permite afisarea unor informatii detaliate despre certificatul digital utilizat. Acesta este
folosit pentru a confirma faptul ¢é software-ul (in cazul nostru, documentul tema5.docx) provine de
la respectivul editor (puhiisher) st nu a fost modificat pe parcurs. Orice modificare a documentului
semnat digital (care se observi cél este marcat §1 ca versiune finald) va duce la eliminarea semnéturii
digitale.
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Signature Details EBE Certificate x|
Recoverable signature - A trust decision has not been made for the General |Dem"5 |

signer’s certificate. Your help desk should know what to do,

Signature type: XAJES-EPES
Click here to trust this user's identity A Certificate Information

Commitment Type: This certificate is intended for the following purpose(s):

» Ensures software came from software publisher
* Protects software from alteration after publication
Purpose for signing this document: » All issuance polides

[Cruted and approved this document

ES:{ur'Lzalea documentelor Word

Signing as: Profesor

See the additional See information about Close |
i g information that the sioner...

Issued to: Profesor

Issued by: Profesor

valid from 01, 01, 2016 to 01 01, 2022

[=suer Stakement:

Learn mare about 5

Daci se da click pe link-ul Click here to trust this user’s identity (vezi imaginea de mai sus), editorul
respectiv va deveni de incredere, 1ar semnatura va deveni valida.

Y Signed Document

= This document has been signed and marked as final, It should not be edited. If

View anyone tampers with this document, the signatures will become invalid.
Signatures

Vizualizarea certificatelor digitale instalate in sistem se poate face cu aplicatia Microsoft
Management Console (mmc.exe).

Tema 6: Securitatea macro-comenzilor

6.1. Deschideti fisierul tema6.doem. A fost afisatd o notificare (avertizare) de securitate (SECURITY
WARNING)?
Daci da:
- accesafi link-ul Some active content has been disabled 51 observati tipul de confinut care a fost
dezactivat, faréd a-1 activa (nu apasati butonul Enable Content),
- comutati in modul de editare a documentului (meniul View -> Edit Document), introduceti
un textin caseta precizata si apasati butonul Run macro. Observatii.
- permitefi confinutul activ (macro-comenzile) apasand butonul Enable Content, dupa care
apasafi din nou butonul Run macro. Observatii.
Daca nmu:
- comutati in modul de editare a documentului, infroduceti un text in caseta precizata si apasati
butonul Run macro. A aparut vreo modificare?
R:
In functie de nmivelul de securitate activ (memul File -> Options -> Trust Center -> butonul Trust
Center Settings, tab-ul Macro Settings), Word poate afisa o notificare de securitate privind confinutul
activ (in acest caz, macro-comenzile) - cazul optiunii Disable all macros with notification. Daca nu
se activeazd macro-camenczile, butonul Run macro nu are nici un efect; dacé se activeazi, butomul va
schimba aspectul textului introdus in Text Box. Dacda Word nu afiseazd vreo notificare, atunci
macro-comenzile sunt automat fie activate, fie dezactivate - vezi punctul 6.2.
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zlx]

o~ Security Warning
\/ Active content might contain viruses and other security hazards. The following
Enable content has been disabled:

Content ~

Macros
acros except digitally signed macros

(@) Enable All Content not recommended; potentially dangerous code can run)
N

Always enable this document's active content

(make this a Trusted Document)

sto the VBA project object model
Advanced Options

vhi

e ||

6.2. Verificati nivelul de securitate activ (meniul File -> Options -> Trust Center -> butonul Trust
Center Settings, tab-ul Macro Settings), implicit setat pe Disable all macros with notification.
Comutati succesiv pe optiunile Enable all macros (not recommended; potentially dangerous code
can run), respectiv pe Disable all macros without notification, inchizand de fiecare data aplicatia
Word (pentru ca setarea sa fie activata) si redeschizand documentul tema6.docm. Observatii.

R:

Cele doud opfiuni vor activa, respectiv dezactiva automat macro-comenzile incluse in document.
Niciuna dintre variante nu este insa recomandata avand in vedere ca:

- macro-comenzile pot contine cod rdau mtentionat, care sd conduca la infectarea altor fisiere
sau sa efectucze actiuni nedorite (totusi, majoritatea antivirusilor actuali pot climina cu
usurinta virusii de macro);

- anumite documente ce contin formulare necesitd pentru o bunad functionare activarca
macro-comenzilor (in functic de o anumitd optiune a utilizatorului pot aparea sau pot fi

A dezactivate alte optiuni, lucru care se realizeaza doar cu ajutorul macro-comenzilor).

In niciunul din cazuri nu va mai aparea notificarea de securitate, iar butonul Run macro va functiona
implicit (pentru optiunca Enable all macros), respectiv nu va avea nici un efect (pentru optiunca
Disable all macros without notification). Optiunea implicita - Disable all macros with notification -
blocheaza initial rularea macro-comenzilor, insa ele pot fi activate atunci cind sursa documentului
este cunoscuta, sigura si nu prezintd un potential pericol; este recomandabil ca aceasta optiune sa fie
setata.

6.3. Lansati Microsoft Visual Basic for Applications folosind combinatia de taste Alt+F11 si
vizualizati codul butonului Run macro.

R:

VBA (Visual Basic for Applications) este o implementare a limbajului Visual Basic 6, conceput de
Microsoft pentru automatizarea unor procese, accesarea interfetelor API, implementarea unor
functionalitdfi prin intermediul librariilor DLL s1 crearea functiilor personalizate ale utilizatorilor
(UDF - User Defined Functions). Aplicatia Microsoft Visual Basic for Applications permite crearea
unor proceduri, formulare si module care sunt stocate in document si asigura acestuia un plus de
functionalitate.

In Microsoft Visual Basic for Applications, din meniul contextual al obiectului ThisDocument
(Tema6.docm) se vizualizeaza codul asociat butonului cu numele CommandButtonl la evenimentul
Click. Script-ul VBA rulat de acest buton este:
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# & Normal Private Sub CommandButtonl Click()
=&} Project (Tema6) \ i
1-£55 Microsoft Word Objects

'Macro recorded 03/22/2016 by admin
#-["7] Modules [Z] View Code !
- [ References | =9 yiew Opfect ActiveDocument. Shapes(” Text Box 1").Select
Project Properties. .. Selection. ShapeRange. T extFrame. TextRange. Select
Giest , Selection.Collapse
Import File... Selection. WholeStory
e Sele ct_lon.ParagraphF ormat. Alignment =
wdAlignParagraphCenter
2 Selection.Font. Name = "Verdana"
- Selection Font.S1ze = 20
Tt Selection Font.Color = wdColorRed
— tide End Sub

Tema 7: Blocarea celulelor unei foi de calcul Excel (Locked). Protejarea foii de lucru Excel
(Protect Sheet)

Intr-o noua foaie de calcul Excel, in celula Al, introduceti valoarea "=PI()" (fara ghilimele). Folosind
meniul Home -> grupul Cells, butonul Format, la categoria Protection debifati Lock Cell (sau din
fereastra Format Cells -> tab-ul Protection, optiunea Locked). Pentru ca protejarea celulelor sd devina
efectiva trebuie ca toatd foaia de calcul sa fie protejata (activati protectia din meniul Review -> grupul
Changes, butonul Protect Sheet s1 debifati Select locked cells, dupi care puteti stabili optional o parola
la alegere). Observati celulele care pot fi selectate s1 activitatile permise.

R:

Folosind metodele indicate, celula Al se deblocheaza (se debifeaza Lock Cell). La protejarea foir de
calcul se va permite doar selectarea celulelor neblocate (Select unlocked cells). Se observa apoi ca
doar celula A1 poate fi selectatd simodificatd, celelalte celule fiind blocate (Locked) - starea implicita.
In functie de optiunile bifate, intr-o foaie de calcul protejatda unele actiuni ale utilizatorilor sunt
restrictionate (In cazul acester aplicatii sunt dezactivate inserarea/stergerea liniilor/coloanelor,
formatarea celulelor - inclusiv celula Al, cea deblocaté -, filtrarea, sortarea etc.). O actiune permisé
este adiugarea uneinoi fo1 de calcul care va fi neprotejata si va permite editarea obisnuitd.

Blocarea unei celule dintr-o foaie de lucru Excel:

I == fe—si EAULOSum - A. 1
+ ;?‘_.>\ m 7 ‘Ir IH|

o == | [¥Fill- = ) Number | alignment | Font | Border | il
Insert Delete Format | Sort & Find & =
= - = Clear - Filter - Select ~ futked
i e [ Hidden
elis { z
el e Locking cells or hiding formulas has no effect until you protect the worksheet (Review tab,
T Row Height Changes group, Protect Sheet button],
[ Row Heig
AutoFit w Heig
w o - I\ a

> O
votection ancer_|
Sheet
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Protejarea unei for de calcul Excel:

F |—'_| ‘_—| ‘& Protect and Share Workbook ProtralSoe 2]
== == =

fi==] < [V Protect workshest and contents of locked cells
L5 Allow Users to Edit Ranges E

Protect Protect Share ~ Password to unprotect sheet:
Sheet Workbook Workbook [# Track Changes - |

Changes Allow all users of this worksheet to;
[ Select locked cells -

[~ Format celis

[~ Format columns
[~ Format rows

[~ Insert columns
[~ Insert rows

[ Insert hyperlinks
[~ Delete columns

[~ Delete raws ﬂ

OK I Cancel |

Tema 8: Ascunderea formulei dintr-o celula Excel

Ascundeti (Hidden) formula din celula Al s1 protejati foaia de calcul. Ce diferente apar fatd de tema
precedentid?

R:

Pentru a putea efectua diverse operatii in foaia de calcul, aceasta trebuie mai intéi1 deblocaté (butonul
Unprotect Sheet din meniul Review). Apoi se bifeazi caseta Hidden (fereastra Format Cells -> tab-ul
Protection - vezi imaginea de mai sus) pentru a ascunde formula din celula Al. Dupé protejarea
intregii foi1 de calcul (Protect Sheet), formula din celula Al nu mai este vizibila (ca in cazul anterior),
insd rezultatul e1 este In continuare afisat, iar continutul celulei poate fi folosit in alte formule.

Tema 9: Protejarea registrului de lucru Excel (Protect Workbook)

Protejati figierul curent la modificari de structurd (operatii cu foi de lucru - adiugare, stergere,
redenumire - 1 cu ferestrele din registru - mutare, redimensionare sau inchidere).

R:

Se foloseste butonul Protect Workbook (meniul Review -> grupul Changes).

1
TR L | = | &3 Protect and Share Workbook Protect Structure and Windows [k B3
= i ey 7 Allow Users to Edit Ranges Protect workbook for -
Protect Protect Share v is
Er Track Ch -
Sheet Workbook Workbook L[# 'fackLhanges " Windc

Changes
Password (optional):

|
oK I Cancel

Tema 10: Parola la deschiderea unui fisier Excel

Aplicati fisierului Excel o parold la deschidere (Encrypt with Password). Cum se poate stabili o parold
pentru modificarea documentului?

R:

O parold la deschidere (menl File -> Info, butonul Protect Workbook, comanda Encrypt with
Password) va cripta continutul registrului de lucru Excel. In fereastra Save / Save as, folosind butonul

Tools -» comanda General Options se poate aplica o parola la deschidere (Password to open) sau la
modificare (Password to modify).

I G 10ptio
‘ Tools ~ Save | Cancel | chctat Dptxis 2]
—_— [ | Always create backup

1 MapNetwork Drive... File sharing
Web Opﬁnns. o Password to open:
General Options. .. Password to modify:
Cumpress Pictures... [~ Read-only recommended

cven_|
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Tema 11: Securitatea prezentarilor Powerpoint

Creaf1 o noud prezentare Powerpoint s1 vizualizafi (in fereastra Save -> butonul Tools, comanda
General Options) nivelurile de securitate care se pot aplica. Similar cu Word / Excel, aplicati o parola
la deschidere aceste1 prezentéiri (meniul File -> Info, butonul Protect Presentation, comanda Encrypt
with Password).

R: Intr-o prezentare Powerpoint se pot aplica parole la deschiderea sau la modificarea continutului.
Cu Document Inspector (similar cu Word / Excel) se pot elimina informatiilor personale.

General Options (2] %]

File encryption settings for this document

Password to gpen: I

File sharing settings for this document

Password to modify: |

Privacy options

{ | Remove automatically created personal information from this file on save

Macro security
Adjust the security level for opening files that might e ercan
contain macro viruses, and specify the names of trusted SEcby L

macro developers.
oK I Cancel |

Tema 12: Securitatea mesajelor de posta electronica

12.1. Folosi{i meniul File -=> Options, tab-ul Trust Center -> butonul Trust Center Settings si
vizualizati optiunile disponibile la categoria E-mail Security. In fereastra de editare a unui mesaj
e-mail, folositi meniul Options -> ségeata & din coltul dreapta-jos al grupului More Options pentru a
activa fereastra Properties a mesajului. Ce setiri de securitate sunt disponibile?

R:

Semnarea si criptarea digitald a unui mesaj e-mail se fac pe baza unui certificat digital. Acesta atesta
identitatea unet persoane in tranzactiile electronice si permite addugarea unei semnétur digitale (care
confirmi autenticitatea mesajului) sau criptarea mesajului folosind cheia publici a autorului.

Trust center BE Security Properties x|

o Egncrypt message contents and attachments:

[~ Add digital signature to this message

™ send this message as clear text signed
[T Request S/MIME receipt for all S/MIME signed messages

q -] settings.. [~ Request S/MIME receipt for this message
Digital IDs ( Security
Digital IDs or Certificates are documents that allow you to prove your identity in electronic transactions. Security setting:
Import/Export... |  Geta Digital ... :
|<Autumat|c> :] gnangesettlngs...l
Read as Plain Text
[T Read all standard mail in plain text ~Security Label
e Policy |<None> Ll Canfigure.,
[assific I j
™ Allow script in Public Folders
Privacy tAark
0K I Cancel I

s ||

12.2. Ce este un "junk mail"? Vizualizatl optiunile corelate cu acest concept, puse la dispozitie In
Outlook.

R:

Junk mail reprezinta totalitatea mesajelor nesolicitate, trimise In masi, ce pot avea scop comercial
(inofensiv), dar pot conduce si spre site-uri care gazduiesc aplicatii malware sau desfasoard activitati
de phishing (inselarea utilizatorului in vederea obtinerii unor informatii confidentiale).
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B Cop Junk E-mail Options - student@example.com

2 Quick Print

Safe Senders | Safe Recipients I Blocked Senders | International l

i Outlook can move messages that appear to be junk e-mail into a
_ @ special Junk E-mail folder,

Choose the level of junk e-mail protection you want:

L Mo Automatic Filtering. Mail from blocked senders is still moved
to the Junk E-mail folder.

i Categorize [ L Lowe: Move the most obvious junk e-mail to the Junk E-mail
o folder,

] Find Related b & High: Most junk e-mail is caught, but some regular mail may be
caught as well, Check your Junk E-mail folder often.
L Safe Lists Only: Only mail from people or domains on your Safe

N Senders List or Safe Recipients List will be delivered to your
1= Inbox.

I~ Permanently delete suspected junk e-mail instead of maving it to
I OneNote the Junk E-mail folder

v Disable links and other functionality in phishing messages,
[recommended]

e
L]
o

X Delete Mever Block Sender ¥ Warn me about suspicious domain names in e-mail addresses,
[recommended]

lurk E - oK I Cancel | Apply |
g Jun nail Uption

Din meniul contextual al unui mesaj e-mail sau din memul Home -> grupul Delete, butonul Junk se
pot alege criteriile dupé care un filtru anti-spam analizeaza mesajele, le clasifica drept Junk s1le muté
automat intr-un folder special (Junk E-mail):

miveluri de protectie: fara filtrare, scazut (Low), ridicat (High), doar listele sigure (Sqfe Lists),
expeditorii siguri (Safe Senders) si ceil nesiguri (blocati - Blocked Senders),

destinatarii siguri (Safe Recipients),

alte criterii (liste de domenii Web, seturi de caractere ete.).

Intrebari
1. Un document marcat ca versiune finala (Mark as Final) mai poate fi modificat?
2. Ce tipuri de protectii se pot aplica documentelor create cu aplicatiile Microsoft Office 20137
3. Ceeste 0 semniturd electronica? Care sunt domeniile de aplicabilitate?

R
1. Un document final este marcat ca Read-Only (deschis doar in citire). Modificarea lui {dupa
apasarea butonulu Edit Anyway) va invalida starea de versiune finala.

2. Tipurile de protectii cormune documentelor Office sunt:

- marcare ca versiune finala;

- criptare cu parolé;

- restricfionarea accesului (editare, copiere, tiparire) prin tehnologia IRM (Information Rights

Management),

- adaugarea unei semnituri digitale.
Suplimentar, fiecare aplicatie oferd tipuri de protectie specifice prezentate in 1maginile de mai jos
(Word, Excel, respectiv Powerpoint).
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rL. Mark as Final
. 2 Let readers know the document is

final and make it read-only

Encrypt with Password
_’ Password-protect this document

I—L Restrict Editing
Control the types of changes others

Protect Document

Protect Workbook

Mark as Final

Let readers know the workbook is final and
make it read-only.

Encrypt with Password

Require a password to open this workbook.

1 Protect Current Sheet

Control what types of changes people can
make to the current sheet,

»
Protect
Presentation

-

1. Mark as Final
__2 Let readers know the presentation is

final and make it read-only
Encrypt with Password

Require a password to open this
presentation.

’—"I Restrict Access
_Q Grant people access while removing

Protect Presentation

can make Protect Workbook Structure their ability to edit, copy, or print
\ Restrict Access Prevent unwanted changes tU. the structure s, Add a Digital Signature
e Grant people access while removing 4 SR R e e e 2 En:—ure.The integrity of the presentation
their ability to edit, copy, or print. D Restrict Access by adding an invisible digital signature.
. N & Grant people access while removing their  *
rL- Add a Digital Signature ability to edit, copy, or print.
2 Ensure the integnity of the document . .
by adding an invisible digital signature I:% Addd & Vigrtal Shpratiire
N w Ensure the integrity of the workbook by

adding an invisible digital signature.

3. Semnétura electronicd este un marcay digital de autentificare a unor documente, programe, secvente
de cod sau mesaje e-mail, prin acest marcaj se confirmid identitatea autorulm g1 autenticitatea
produsulu (faptul ¢ nu a fost modificat pe parcurs).
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